Baffled - BMW R1200GS Forum : R1200 GS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 17-May-2017, 03:11 PM (841) Thread Starter
Fisherman on 2 wheels!
 
kramdunc's Avatar
 
Join Date: May 2015
Location: Daytona Beach, FL
Posts: 100
Garage
Baffled

Guys, before I roll her in to the dealer under warranty I wanted to share it here first and ask if anyone has experience with this.

The bike: 2015 GS w/ a little over 19k miles on it.
Issue: Gauge cluster will not come on when bike is started. See video.

https://youtu.be/r1Cv1DWX-Uo

Sometimes it will turn on after a few seconds and others it requires the bike to be powered down.

Could it be something as simple as a loose pin in the connector?
kramdunc is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 17-May-2017, 05:07 PM (922)
The ride of Life
 
Bumblebee's Avatar
 
Join Date: Sep 2016
Location: Belmont, Calif.
Posts: 219
Garage
It's under warranty. Take it in.

- John

The Ride of Life.
Bumblebee is offline  
post #3 of 3 (permalink) Old 17-May-2017, 07:10 PM (007)
Member
 
Ryno23's Avatar
 
Join Date: Apr 2017
Posts: 49
Take it in.
Ryno23 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome