E-Mail Thread Response Notification - BMW R1200GS Forum : R1200 GS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 20-Jun-2015, 02:34 AM (315) Thread Starter
Senior Member
 
mikec's Avatar
 
Join Date: Nov 2009
Location: NC
Posts: 919
Garage
E-Mail Thread Response Notification

I am no longer receiving e-mail notifications to thread responses to which I'm subscribed. What changed? I've gone into User CP and believe everything is okay there.

Mike
mikec is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 22-Jun-2015, 07:50 AM (535)
Administrator
 
Join Date: May 2011
Posts: 74
Can you verify that they aren't in your spam folder presently?

Thanks!

Kyle
Admin is offline  
post #3 of 7 (permalink) Old 22-Jun-2015, 08:11 AM (549) Thread Starter
Senior Member
 
mikec's Avatar
 
Join Date: Nov 2009
Location: NC
Posts: 919
Garage
E-Mail Thread Response Notification

Quote:
Originally Posted by Admin View Post
Can you verify that they aren't in your spam folder presently?

Thanks!

Kyle
Hi Kyle,

No, sir, they aren't in my spam folder but this one showed up exactly where it was supposed to be. Thanks for checking on this for me.

Mike
mikec is offline  
 
post #4 of 7 (permalink) Old 23-Jun-2015, 07:23 AM (516)
Administrator
 
Join Date: May 2011
Posts: 74
Can you try adding our email to your safe/contacts list? Our emails may be getting throttled by your email provider.

~Kay
Admin is offline  
post #5 of 7 (permalink) Old 23-Jun-2015, 02:02 PM (793) Thread Starter
Senior Member
 
mikec's Avatar
 
Join Date: Nov 2009
Location: NC
Posts: 919
Garage
Quote:
Originally Posted by Admin View Post
Can you try adding our email to your safe/contacts list? Our emails may be getting throttled by your email provider.

~Kay
Hi Kay,

I've done that. However, since Kyle responded, notifications have been coming through. I dunno . . . . . .

Mike
mikec is offline  
post #6 of 7 (permalink) Old 24-Jun-2015, 08:27 AM (561)
Administrator
 
Join Date: May 2011
Posts: 74
It could have been a temporary block. Please let us know if it occurs again.

~Kay
Admin is offline  
post #7 of 7 (permalink) Old 24-Jun-2015, 12:37 PM (734) Thread Starter
Senior Member
 
mikec's Avatar
 
Join Date: Nov 2009
Location: NC
Posts: 919
Garage
Quote:
Originally Posted by Admin View Post
It could have been a temporary block. Please let us know if it occurs again.

~Kay
Thank you, Kay, I will.

Mike
mikec is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome