Cant post images - Page 3 - BMW R1200GS Forum : R1200 GS Forums
 4Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 59 (permalink) Old 24-Mar-2016, 09:35 AM (608) Thread Starter
Junior Member
 
demachina's Avatar
 
Join Date: Mar 2016
Posts: 26
Garage
Same in all sections.
demachina is offline  
Sponsored Links
Advertisement
 
post #22 of 59 (permalink) Old 24-Mar-2016, 11:26 AM (685)
GS (and DR)
 
marc's Avatar
 
Join Date: Oct 2006
Location: SF Bay Area
Posts: 2,500
Doesn't work in this very thread.

If instead of drag-n-drop you try to upload an attachment you do get an error: File system directory is not writable.

Try logging in as other than admin. I suspect it may be a permissions error with admin having permissions that others do not have. Just guessing.
marc is offline  
post #23 of 59 (permalink) Old 25-Mar-2016, 08:15 AM (552)
Administrator
 
Join Date: May 2011
Posts: 72
Out of curiosity, are the images smaller than 620 x 280 pixels?

~Sheena

Last edited by Admin; 25-Mar-2016 at 08:34 AM (565).
Admin is offline  
 
post #24 of 59 (permalink) Old 25-Mar-2016, 09:29 AM (603) Thread Starter
Junior Member
 
demachina's Avatar
 
Join Date: Mar 2016
Posts: 26
Garage
Quote:
Originally Posted by Admin View Post
Out of curiosity, are the images smaller than 620 x 280 pixels?

~Sheena
My last image was 620 x 349 with standard jpg compression. The file size is less than 60kb.

This is a remarkably tiny file in this era of 12MP camera phones.

Honestly I don't understand why the strict limit on size or permissions.

I haven't seen these issues since my CompuServe days.


Thanks

dr

2015 R1200GS
2015 S1000RR
2003 Ducati 749s
1973 Honda CB350
demachina is offline  
post #25 of 59 (permalink) Old 25-Mar-2016, 01:42 PM (779)
GS (and DR)
 
marc's Avatar
 
Join Date: Oct 2006
Location: SF Bay Area
Posts: 2,500
Quote:
Originally Posted by Admin View Post
Out of curiosity, are the images smaller than 620 x 280 pixels?

~Sheena
100x78 jpg file less than 16 KB in size failed.

It's not a size issue, it is a permissions issue. The error is

File system directory is not writable.
marc is offline  
post #26 of 59 (permalink) Old 29-Mar-2016, 10:37 PM (151)
Member
 
Join Date: Nov 2015
Location: SWFL
Posts: 39
Still failing to allow drag and drop

I posted a pic earlier on the K1600 Forum, and everything worked without a single problem. Did the "Drag Files Here To Attach!" method. The file was a JPEG image, 2448X3264 1,023,529 bytes, taken on a iPhone 6, using Safari for browser.

But when I just tried posting the very same pic the very same way here....FAILED!!!

Again, this really is something that needs to be corrected, so members that are still on this forum can post pics on a regular basis.

2016 K1600GT Cosmic Blue
2016 R1200GSA Matt Red

Last edited by Snblislandtime; 29-Mar-2016 at 10:39 PM (152).
Snblislandtime is offline  
post #27 of 59 (permalink) Old 30-Mar-2016, 09:00 AM (583)
Administrator
 
Join Date: May 2011
Posts: 72
I made an adjustment to jpeg attached images. Can you try it out now and let us know if you're still unable to upload the image.

Thank you

Danniella
Admin is offline  
post #28 of 59 (permalink) Old 30-Mar-2016, 09:19 AM (597) Thread Starter
Junior Member
 
demachina's Avatar
 
Join Date: Mar 2016
Posts: 26
Garage
Quote:
Originally Posted by Admin View Post
I made an adjustment to jpeg attached images. Can you try it out now and let us know if you're still unable to upload the image.

Thank you

Danniella
Nope, still not working...

Tried with drag and drop and with manage attachments.


Thanks

dr

2015 R1200GS
2015 S1000RR
2003 Ducati 749s
1973 Honda CB350
demachina is offline  
post #29 of 59 (permalink) Old 31-Mar-2016, 08:02 AM (543)
Administrator
 
Join Date: May 2011
Posts: 72
Testing drag and drop- S
Attached Images
 
Admin is offline  
post #30 of 59 (permalink) Old 31-Mar-2016, 08:10 AM (549)
Administrator
 
Join Date: May 2011
Posts: 72
I've been trying to recreate this issue with no success. Would one of you be willing to PM me your login information so that I could test this out directly from your account. It may help us narrow down why you can't make these posts.

~Sheena
Admin is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome