BMW Motorrad Navigator V combined with the BMW Motorrad communication system - BMW R1200GS Forum : R1200 GS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-Dec-2016, 12:09 PM (756) Thread Starter
Member
 
rubenponce's Avatar
 
Join Date: Dec 2016
Posts: 1
Garage
Send a message via Skype™ to rubenponce
BMW Motorrad Navigator V combined with the BMW Motorrad communication system

Please help me!
I would appreciate it if anyone has experience using Nav 5 and BMW System Communicators. Change GPS, I had a Nav 4 installed and I replaced with a Nav 5, I have two System 6 EVO helmets with BMW System Communicators since the GPS changes the operation with the BMW intercoms and the phone is very unstable. The GPS was updated with the vers. 3.40, the intercoms have different firmware versions. The GPS is linked with an iphone 6s.
Currently with this configuration the calls are not heard, sometimes the music is heard cut, restarting everything can normalize, sometimes it is necessary to do it several times.

Try to update the firmware of the intercoms, but BMW locally has no support and for more than a month they do not know how to do the update, if someone knows and has information to do it would be of help for me.

Regards Rube

Ruben
+54 9261 4709127

Last edited by rubenponce; 07-Dec-2016 at 12:12 PM (758).
rubenponce is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-Dec-2016, 01:09 PM (797)
Naviator
 
JetSpeed's Avatar
 
Join Date: Aug 2016
Location: Coronado, CA NASNI
Posts: 235
Garage
A couple of things to try:
Reset the BMW comm systems (delete all pairings), do this to the Nav-V device as well
Run the battery down until the comm unit(s) power down then recharge.

Re-pair everything and check for proper operation.
If still no good it is probable that you will need the BMW Comms firmware updated by a dealer that has the capability.

Fly Navy

Last edited by JetSpeed; 07-Dec-2016 at 01:15 PM (802).
JetSpeed is offline  
post #3 of 3 (permalink) Old 22-Jan-2017, 09:57 PM (165)
Member
 
Houdini's Avatar
 
Join Date: Aug 2016
Location: Melbourne, Australia
Posts: 91
Garage
Did you ever find a solution? You have the same setup as mine so I'm interested.

Past: 1955 Norton ES-2, 1972 Norton 750 Commando Long Range Fastback, 1977 Honda 350XLE, 2001 R1150RT (written off), 2005 R1150RT, 2004 R1150GS, 2001 F650GS.
Current: 2013 R1200GS LC
Houdini is offline  
Sponsored Links
Advertisement
 
Reply

Tags
nav5, system 6 evo

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome