TFT Missing Alarm Settings - BMW R1200GS Forum : R1200 GS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 12-Aug-2018, 09:58 AM (624) Thread Starter
Junior Member
 
Jason Lincoln's Avatar
 
Join Date: Aug 2018
Posts: 4
TFT Missing Alarm Settings

The TFT menu on my 2018 GSA is missing the Settings -> Vehicle Settings -> Alarm system option. I see RDC... followed by Dynamic Pro and Enduro Pro and that is all. When off I see the red light on the TFT come on for the alarm. Is there a different path to the alarm settings?

Thank you
Jason Lincoln is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 15-Aug-2018, 01:42 PM (779)
Naviator
 
JetSpeed's Avatar
 
Join Date: Aug 2016
Location: Coronado, CA NASNI
Posts: 1,376
Garage
I understand that a red light is blinking but does your GS actually have the Alarm (DWA) option installed? Few do.

2013 R1200GSW
JetSpeed is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome