abs or brake servo not working - Page 2 - BMW R1200GS Forum : R1200 GS Forums
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 05-Apr-2019, 06:28 PM (977)
Junior Member
 
Join Date: Oct 2014
Posts: 4
Yikes! I pulled the rear sensor out and discovered what I believe to be a massive amount of metal shavings on it. Apparently it’s operating principle is magnetic. This is more metal shavings than I’ve ever seen on any magnetic drain plug that I’ve ever had.

Time to do rear oil?
Attached Images
 

Last edited by xtophr; 05-Apr-2019 at 07:38 PM (026). Reason: misspelling
xtophr is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
ABS not working [email protected] General chatter 5 17-Feb-2018 10:18 AM (679)
05 1200 gs abs not working tgarrett General chatter 11 01-Jun-2014 02:35 PM (816)
No ABS and rear servo not working celticbeemer Maintenance and Modifications 8 27-Feb-2013 04:09 PM (923)
Brake Failure… Brake Failure… Brake Failure… Brake Failure… Brake Failure jackhammer50 Maintenance and Modifications 6 29-Oct-2012 07:55 AM (538)
brake failure flashing, horn, turn signal, rear brake light, servos not working? EspressoForYou General chatter 0 01-Apr-2012 02:08 PM (797)

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome