Bad air valve on cast wheel? - BMW R1200GS Forum : R1200 GS Forums
 2Likes
  • 1 Post By ExHarley Rider
  • 1 Post By Dr. Strangelove
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 10-Jun-2019, 06:29 AM (478) Thread Starter
R27
Member
 
Join Date: Jul 2017
Location: Western Virginia
Posts: 39
Bad air valve on cast wheel?

On my 2013 GS with cast wheels, the the schrader valve is located on one of the cast spokes, and faces out, which is quite handy. However, the one on the back wheel will no longer accept air. It will release air (now down to 10 psi), but i can't add any. I've tried two different chucks, on my compressor hose, and neither will inflate. They both work fine on the front wheel. Any thoughts?
Thanks,
Mike

2013 R1200 GSW
R27 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 10-Jun-2019, 07:23 AM (516)
Senior Member
 
Join Date: Oct 2015
Location: Lincoln Co, North Carolina
Posts: 254
Replace the core on the "bad" valve. This does not require removal of the tire. If that doesn't work, the valve stem can be replaced, this does require removal of the tire.
Southpaw likes this.

Cliff
Lincoln County, NC, USA
ExHarley Rider is offline  
post #3 of 4 (permalink) Old 10-Jun-2019, 08:01 AM (542)
Senior Member
 
Dr. Strangelove's Avatar
 
Join Date: Jan 2016
Location: Livin' in a Poor Man's Shangri, La. aka New Orleans
Posts: 737
many air caps have a valve stem tool on the top, including the caps used for schraeder valves on bicycles. It looks like a short notched extension
Sometimes a valve stem loosens, they just screw in.
Any valve stem can work, including those from old bicycle inner tubes, I keep some spares around.

That is the first thing to check and likely the culprit.

Often when tires are changed the tire is deflated by removing the valve stem. It must be properly tightened to hold air.
Southpaw likes this.
Dr. Strangelove is offline  
 
post #4 of 4 (permalink) Old 12-Jun-2019, 07:40 AM (528) Thread Starter
R27
Member
 
Join Date: Jul 2017
Location: Western Virginia
Posts: 39
Thanks, Cliff & Dr. Strangelove. Valve core was defective. Easy fix!
Mike

2013 R1200 GSW
R27 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome