2019 R1250GS Fault Code - BMW R1200GS Forum : R1200 GS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 24-Jun-2019, 02:35 PM (816) Thread Starter
Junior Member
 
Join Date: Nov 2018
Posts: 18
2019 R1250GS Fault Code

So I got my first service performed and the Dealer told me that there was a Fault Code that came up in the ECU; Inspection of Vehicle Going into Limp Home Mode caused by Throttle Valve Sensor fault code.

They update the vehicle software, 3 hour later I was on my way.

The bike ran great before and after the software update so who knows.

Has anyone else had this issue?

TIA
Gl1800abs is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome