1995 GS1000 Problem - BMW R1200GS Forum : R1200 GS Forums
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 30-Apr-2019, 02:53 PM (828) Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 2
So I’ve been having a problem with my 1995 GS1100 whenever it gets warmed up it completely shuts off while going down the road. It usually happens after riding for 10-20 minutes. It then shuts off, it doesn’t sputter or give a warning. Then I have to let it sit for like 10 minutes then it starts again. Anyone know what this could be? Thanks in advance.
Brandon Rau is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 30-Apr-2019, 02:56 PM (831) Thread Starter
Junior Member
 
Join Date: Apr 2019
Posts: 2
GS1100 misspelled in title.
Brandon Rau is offline  
post #3 of 4 (permalink) Old 07-May-2019, 02:41 AM (320)
Member
 
beemerbart's Avatar
 
Join Date: Oct 2017
Location: London
Posts: 51
Garage
Sounds like heat soak. Your coils might be bad and they stop working after the bike has warmed up.

He who laughs last thinks the slowest...
beemerbart is offline  
 
post #4 of 4 (permalink) Old 09-May-2019, 09:01 AM (584)
Junior Member
 
Jonnybow's Avatar
 
Join Date: Mar 2019
Location: Delaware
Posts: 10
Garage
Coils for sure

2013 R1200GSA
2014 K1600GT
Jonnybow is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Fuel Gauge Problem fahz General chatter 13 14-May-2007 03:57 PM (873)
Current Draw Problem - Battery dead in one day. TravelerTracy General chatter 8 14-Apr-2007 08:33 AM (564)
Gear problem Marnickolas General chatter 7 06-Feb-2007 12:20 AM (264)
ABS brake problem Peter L General chatter 3 24-Jan-2007 07:14 PM (051)

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome