1250 Burning Oil - BMW R1200GS Forum : R1200 GS Forums
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Unread 16-Sep-2019, 09:07 AM (588) Thread Starter
Junior Member
 
Join Date: Sep 2019
Posts: 22
1250 Burning Oil

First post over here but a little concerned at this point. Bike seems to be using oil but not sure where it is going. Absolutely no smoke at start up or running. Oil level indicator has been malfunctioning since after 600 mile service. Continuously tells me it is low. Sight glass was at half and maybe a little lower over several checks. Topped it up to 3/4 on the glass thinking I might have been walking the line of not enough. Still got the oil warning so that needs addressed. My oil level on the glass at about 4600 miles is now at the 1/3 mark maybe half. I lean the bike both ways to try and drain any more from the heads but only comes up a tiny bit. Does oil get trapped somewhere in the heads when not running? I know the sight glass varies but this is getting weird and a little too regular for my comfort. My 1200 never varied and if it did it would stay in the upper range rather than float down like this one. Service is scheduled in a couple weeks and I've kept them informed along the way so hopefully it can be solved.
mhcolumbus is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Unread 18-Sep-2019, 05:13 PM (926)
Member
 
dkgruv123's Avatar
 
Join Date: May 2015
Location: Maryville, Tennessee... About 40 miles from the Dragon
Posts: 41
Just watched a YouTube vid on the different noises the 1250s make. I dont have an answer for your oil loss, however this guy noticed the noise went away when the level was brought to the top of the sight glass. Hes got a 1250 and you could ask in the comments if hes had your issues.

https://youtu.be/enBJ-KUX4ik




Sent from my iPhone using Tapatalk
dkgruv123 is offline  
post #3 of 3 (permalink) Unread 18-Sep-2019, 11:25 PM (184)
Senior Member
 
PoppyGreg's Avatar
 
Join Date: Aug 2015
Location: Central Coast NSW Australia
Posts: 288
Garage
couple of thoughts

odd for a new bike, but
  • how's your coolant level?
  • engine running hot?
  • running at high revs/labouring the engine
  • any spots on the floor or where they shouldnt be?
new engines should use a bit while everything "beds in". Oil level should be lower than that before the warning light kicks in.
back to the dealer while its under warranty
probably nothing, but might as well as wish you had've

hope all is well
Greg

I'd rather have a bottle in front of me than a frontal lobotomy
PoppyGreg is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome