BMW R1200GS Forum : R1200 GS Forums - Reply to Topic
Thread: 2010 GSNot stsrting Reply to Thread
Title:
Message:
Trackback:
Send Trackbacks to (Separate multiple URLs with spaces) :
Post Icons
You may choose an icon for your message from the following list:
 

Register Now



In order to be able to post messages on the BMW R1200GS Forum : R1200 GS Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










  Additional Options
Miscellaneous Options

  Topic Review (Newest First)
22-May-2019 06:22 AM (473)
Niks Click that you mention in a first post, may be is sign for low battery. Be sure that, even completely new battery should be charged min 5-6 hours. I have experience with new battery, but not charged. Result is similar to old (even may clicking) but not possibility to make one rpm. Fully charged bat shows 12.5 - 12.7V.
22-May-2019 12:41 AM (237)
gdayjr
Don't ignore the obvious

Turns out it was one thing i ignored.
If the starter isn't engaging, maybe its the starter motor? right.

Put the bike in gear rocked it back and forth, and guess what....yup nothing, still the same.
So, push the starter button, and give the starter a tap, and yup, it tries to engage, but that was about it.
Further attempts just caused a bit of smoke, and a few sparks out the bottom.

Turns out that the starter is buggered.
No signs of any issues, 99000km on the clock, and it fails now?

So another starter is on the way.
21-May-2019 05:28 PM (936)
saughblade Have you checked for high resistance (loose connection or corrosion) in the cables connecting the battery to the starter (positive) and engine ground (negative)? You might have enough resistance in a cable or connection to prevent cranking, even though there is enough voltage present to make the electronics happy. Also... even if it's new, get the battery tested. These modern batteries can fail in non-obvious ways, again producing all the signs of being fully charged but unable to produce enough amps to crank the engine.

After that, start looking at the starter or relays in the starting circuit. My '06 has one under the little "tool tray" beneath the seat, and I have read that the connector on that relay is not as weatherproof as it should be, sometimes leading to corrosion and bad continuity. According to the MAX BMW parts fiche, the 2010 has the same relay in the same place, so it's worth a look. Particularly since you hear a click but nothing happens.
21-May-2019 04:15 PM (886)
gdayjr
2010 GS Not starting

I went to start the bike in the garage this morning, but hitting the starter did nothing. Bike was in gear, but it made no difference in neutral, or with the clutch pulled in.
Turned it off, and after 10 seconds turned it on again and it started fine.
Got to work and stopped it to open some gates, and it will not start again.
In neutral,side stand up down, clutch in or out no go.
I can hear a click from around the ignition the area but i have no idea what the issue is.
Side stand switch appears ok. Battery is fully charged and pretty new.
Anyone had this happen
Any ideas what to check first?
I had the battery disconnected for maybe 20 mins hoping the fault might clear, but no change.

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

 
For the best viewing experience please update your browser to Google Chrome