R1200GS Forum banner
1 - 14 of 14 Posts

· Registered
Joined
·
40 Posts
Hey DJ,

If it was starting fine before you most recent fill up, it's very likely related fuel delivery somewhere. I imagine the dealer had to check through the fuel system to see where the problem resides. Not knowing the precise sequence, condition or displayed errors when 'not starting', I trust you have already ruled out the obvious culprits with starter, battery, fuel pump, or ignition key communication. Good luck and keep us posted.
 

· Administrator
Joined
·
2,092 Posts
Any warnings/codes on the display? The fill up of fuel could be a non issue, or cause. But even if bad fuel it should have fired up on the old fuel in the lines.
 

· Super Awesom Person
Joined
·
1,037 Posts
Ok. First don't use all caps because it's hard to read. Now. Is the bike turning over but doesn't start or is it having problems turning over?.
If it's having problems turning over it's the battery. Install a new one. Yea I know it checks out ok but it's still the battery.
Keep us informed as you work through it.
 

· Registered
Joined
·
37 Posts
What are the symptoms? More info is needed. No power to the bike at all? Does not crank? Cranks but doesn't fire? My guess is the battery (check the cheap things first). They get hot and when you stop for gas, they can have difficulty firing back up.

And please, turn off caps lock...
 

· Registered
Joined
·
167 Posts
I added a kickstand switch guard to my 2017 GS. After a while, I started getting an utterly dead start — no dash lights, just like a dead battery. I put in a good battery and the problem repeated.

i noticed that sometimes the problem went away if I put the side stand up, so I manipulated the switch and harness whilst triggering the starter. That worked intermittently, problem solved.
 

· Administrator
Joined
·
1,459 Posts
I assume the first thing you tried was to make sure the bike was in neutral to rule out the side stand and clutch switches?
 

· Registered
Joined
·
1 Posts
Hi I have a 2017 R1200 and experienced the same problem after refuelling normally I turn ignition off two or three times and bike starts but I have had to get breakdown once and bike started as soon as I was home ???? On YouTube they have videos of the same problem it’s called a hard start
 

· Super Awesom Person
Joined
·
1,037 Posts
Hi I have a 2017 R1200 and experienced the same problem after refuelling normally I turn ignition off two or three times and bike starts but I have had to get breakdown once and bike started as soon as I was home ???? On YouTube they have videos of the same problem it’s called a hard start
Most of the time it's the crap BMW battery.
 

· Registered
Joined
·
12 Posts
If it's the original BMW battery in a 2017 it really doesn't owe you anything and maybe time to swap it out anyway. I really like the battery management systems that are available in lithium batteries. If you have a drain on your battery these systems will shut it down preserving enough power left to start the bike after a reset. I've had an EarthX in my 2016 for going on 5 years and it's still working great.
 
1 - 14 of 14 Posts
Top