R1200GS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hi All

New to the forum, but hope someone can help before the bike goes to the shop.
It won't start, fitted new battery, plugs, Fuel control pump and tried ring antenna (alongside with spare key) all to no avail,
when I moved the bike out the garage it did catch momentarily, but then nothing, clock don't self check when ignition turn on (don't remember if they did anyway).

There does appear to be a spark and the fuel is reaching the injectors, but still won't start.

HELP !!!!!!

Olly
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
Hi Mike

Thanks for that, my next step is to replace the air filter, once I can get one !, after that is should be a case of tracing the wires, but to do that removal of all the fairing / tank is required, not too worried about time, so I can do it at my leisure, just hope I'm not missing something ?
 

·
Registered
Joined
·
56 Posts
Need more info as ExHarley says above. What year and model? What has been done since it lasted started? Switch on and dash works and you hear fuel pump, etc....
 

·
Registered
Joined
·
3 Posts
Discussion Starter #7
September 2007, GS 1200, as stated, new battery , plugs, fuel pump controller, relay tested all ok, new ring antenna, turns over but won't catch, did for about 3 seconds when moved out of garage, but won't do anything now !! at a loss, next thing is to strip the bike and check for a damaged or broken wire.
 
1 - 7 of 7 Posts
Top