R1200GS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi All,

I have a gs 1200 from 2013. The issue is that sometimes, not always, switching from neutral to first gear makes the bike go back and forth, kind of make push, or nudge, or lean back and forth 2-3 times.. I hope you get my point.. probably better term would be that it bounces back and forth several times.. anyone familiar with this kind of a problem? safety? urgency of changing the gearbox? all comments greatly appreciated. Thanks!
 

·
Registered
Joined
·
38 Posts
Are you saying that the bike wants to go forward when you put the bike in first gear with the clutch pulled in all the way? 2013 - is it the water cooled model? If so then it has a wet clutch and when cold every wet clutch will have a small amount of forward momentum from the thick oil. Or maybe the clutch is not adjusted well?
 

·
Registered
Joined
·
11 Posts
Discussion Starter #3
Air- / fluid-cooled two-cylinder four-stroke opposed-twin engine with two upper spur-gear- driven camshafts and a counterbalance shaft - this is what it has. But the thing is, I drove about 10 miles to the technician. And, once he put into the first gear, the bike bounced forward, then back, then forward, and back 🤷🏻‍♂️
 

·
Super Moderator
Joined
·
597 Posts
How is the clutch engagement overall? Theoretically the only way the engine and trans should engage to make the bike move is the clutch engaging.

If a clutch issue would think you'd potentially feel it between gears. If you put the bike in 2nd gear do you feel this movement as well?

Just struggling to see how it could be the transmission and not the clutch.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #5
So, overall the clutch seems fine, I mean, when I switch between gears that feels fine, no issues. But when not in motion, and I put the bike in gear 1 or 2 from neutral, sometimes it does this back and fourth bouncing.
 

·
Super Moderator
Joined
·
597 Posts
No clue why the symptoms would point to a gearbox. Would appear to me it is a clutch problem...but I'm not a technician.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
No clue why the symptoms would point to a gearbox. Would appear to me it is a clutch problem...but I'm not a technician.
It was a clutch thing, thanks! I’m not sure of a proper translation, but something like the clutch basket. It’s not urgent though as I was told.
 

·
Registered
Joined
·
11 Posts
Discussion Starter #8
Thanks everyone.
I have another question- my bike does not have the riding mode button. Do you think it can be installed? is it normal for r 1200 gs, from year 2013 to be without the Riding Mode button? so I can't select rain, dry, enduro, etc..
thanks in advance!
 

·
Registered
Joined
·
803 Posts
Thanks everyone.
I have another question- my bike does not have the riding mode button. Do you think it can be installed? is it normal for r 1200 gs, from year 2013 to be without the Riding Mode button? so I can't select rain, dry, enduro, etc..
thanks in advance!
Is it liquid cooled or air cooled model?
 

·
Registered
Joined
·
7 Posts
Interesting. In what mode is he driving now? What does it say on the display?

Poslano sa mog SM-G532F koristeći Tapatalk
 

·
Super Moderator
Joined
·
597 Posts
Further replies on the drove mode question should probably go over here...
 
1 - 13 of 13 Posts
Top