R1200GS Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
I am hoping this is a simple fix. Just finished a major project of 2005 R1200GS clutch replacement, and all went slow, but fine. Drove up and down road without plastic to test the bike and everything worked well. After putting body panels back on, I went to start and found that the bike immediately revs (and stays) at 7000 RPM. Throttle works as should when I twist. Throttle bodies open and close as I would expect them to when I inspect while bike is off. However, I cannot return to idle, so afraid to run more than a couple of seconds as the bike immediately goes to 7000 RPM and stays there. I've taken a video of the issue, but could not upload and still pictures would not be of help. Could this be electronic??
 

·
Registered
Joined
·
341 Posts
So what happened?

So what was the problem? A report would be helpful.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #5
tried it once but will try again tomorrow after work. It appears that both throttle bodies are opening and closing quite well, which I am scratching my head on this one. Will update and many thanks.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #6
FIxed

Thank you gentlemen for the input and link. Although I looked at the bowden box several times, the main cable into the box was very slightly pulled back because I did not route it correctly when replacing the gas tank. Was pulled back a bit by a bolt in the way. At the box, the cable did not look 'unseated' because the boot covered it, but when used pliers, i could see that it needed to go in a bit further. The pics are before I moved throttle cable under tank slightly to the left and cable seated into bowden box. Very subtle move fixed it.

I've never tried these forums before - i'm sold. This internet thing is pretty cool.

thanks again

Tim
 

Attachments

·
Registered
Joined
·
96 Posts
Sounds like the throttle cable were unseated from the bowden box it is a common issue.

2005 r1200gs high idle at start up | Adventure Rider
These old threads are a lifesaver (and timesaver). Just completed ABS module replacement...fought installing the rear tank bolts...loosened front and in they went. Bled ABS unit with GS-911 with no problems...fired her up and went straight to 4500rpm. Ugh. One search and found somewhere I pulled the throttle cable out a bit of the Bowden box. Some jiggling to push back in and she idles great! Good to hear her run again after such a teardown!

Thanks a bunch for everyone who contributed here. Makes working on the bike so much more enjoyable and so much less frustrating.
 

·
Not that senior.
Joined
·
690 Posts

·
Registered
Joined
·
96 Posts
I spoke too soon. Finally have roads dry enough for a shakedown ride to test the ABS. ABS fortunately worked good. Was a short ride at 35F.

But...found the engine would rev when turning left. Looks like I wedged the throttle cable somewhere under the tank. Should hopefully be an easy fix. Ready to get the plastics back on and be done with this ABS project.

Fix to ride ratio needs to improve!
 

·
'05 R 1200 Gs
Joined
·
520 Posts
These old threads are a lifesaver (and timesaver). Just completed ABS module replacement...fought installing the rear tank bolts...loosened front and in they went. Bled ABS unit with GS-911 with no problems...fired her up and went straight to 4500rpm. Ugh. One search and found somewhere I pulled the throttle cable out a bit of the Bowden box. Some jiggling to push back in and she idles great! Good to hear her run again after such a teardown!

Thanks a bunch for everyone who contributed here. Makes working on the bike so much more enjoyable and so much less frustrating.
Curious if you replaced with new unit or had it repaired by Module Masters or ??????????
 

·
Registered
Joined
·
96 Posts
Module masters. They do quick work, fast turnaround. First ride and appears I finally have ABS for the first time. Pretty sure my motor brushes were bad.

When you install the fuel tank mind the throttle cable routing on the left side...dont ask how I know... 😕
 
1 - 13 of 13 Posts
Top