R1200GS Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Back from a 2 week vacation after 1000 miles on my 'new' 2007 GSA and it will not start. No engine check or warning signs, everything looks like it will start up as usual. The fuel, lights, Neutral and other electrics on the display work, so its not a flat battery. But the starter button has no effect. No whirr, no click, just silence. Can't take it to the dealer, nearest one is 3000 miles away! I have little to no maintenance experience. Any thoughts or suggestions? thanks.
 

·
Registered
Joined
·
2,923 Posts
It's probably your battery. The power needed to light instruments, etc., is a very small percentage of what is needed to turn the starter. Put the battery on a charger over night and then try again.
 

·
Registered
Joined
·
379 Posts
Try this?

Run a wire from the spade connector on the back of the starter motor (down by your left ankle) up to the +ve terminal on the battery. If the starter motor turns over, you have a different kind of problem, possibly related to a sensor fault and therefore much more complicated.
 

·
Grand Terrace, Ca
Joined
·
12 Posts
clutch or side stand switch?

Own 07 and had same problem, was wiring to the clutch switch. Remember bike won't start in gear with side stand down. Will start with side stand down in neutral only. There is small set screw under clutch switch to adjust and micro switch can be taken apart to clean. Both switch and wiring have been reported problems.

Enjoy
Daryl 07 GS SoCal
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
solved, thanks

Thanks for all the ideas. A battery re-charge then an attempted jump start failed, so I bought a multimeter and got the electrical wiring pdf out. The problem turned out to be the starter relay which I could 'hot-wire' or bi-pass until a replacement arrived by courier. Thanks again.
 
1 - 7 of 7 Posts
Top