R1200GS Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
Has anyone had starting issues,
when trying to start my 11 1200gsa its very much hit and miss if it will start.
pressing the starter it sounds like it is going through porridge groaning as it tries to turn the lump over and sometimes fires sometimes does not. this happens wether the engine is hot or cold, checked all connections and replaced the battery, i use a battery tender so it is always fully charged no matter what the season, anyone had the same or any ideas, have it booked into the stealers but i have to wait 3 weeks for an apointment....
 

·
Registered
Joined
·
14 Posts
Has anyone had starting issues,
when trying to start my 11 1200gsa its very much hit and miss if it will start.
pressing the starter it sounds like it is going through porridge groaning as it tries to turn the lump over and sometimes fires sometimes does not. this happens wether the engine is hot or cold, checked all connections and replaced the battery, i use a battery tender so it is always fully charged no matter what the season, anyone had the same or any ideas, have it booked into the stealers but i have to wait 3 weeks for an apointment....
Hi. A friend had a similar issue after he changed the battery... It turned out that after the bike computer lost power (when the battery was disconnected), it loses throttle info and has to re-learn. He fixed it by disconnecting and reconnecting the battery, then switch on to ignition, don't start the bike but open the throttle fully open, fully closed and repeat this a few times. Then gm went for a ride. About 15 minutes into the ride it was all good.
 

·
Registered
Joined
·
2 Posts
Has anyone had starting issues,
when trying to start my 11 1200gsa its very much hit and miss if it will start.
pressing the starter it sounds like it is going through porridge groaning as it tries to turn the lump over and sometimes fires sometimes does not. this happens wether the engine is hot or cold, checked all connections and replaced the battery, i use a battery tender so it is always fully charged no matter what the season, anyone had the same or any ideas, have it booked into the stealers but i have to wait 3 weeks for an apointment....
Hi Deka, New member here. Came across your thread while checking everything out. From my experience, the underlying issue could be a few things. One time, I found the culprit to be an issue with a wiring junction failing where the starter solenoid wires were connected. Another one was where the solenoid itself was failing. Also, it could be that your battery is on its way out and there's very little capacity to it. If the cells inside the battery are deteriorated enough, they will only hold a tiny bit of charge regardless how much you charge it. You can take the battery to an auto parts store and ask them to load test it.

-Tonyy
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
Thanks Guys i will check out the wring dissconnecting everything, see if that works. The battery is new as the old one had these sysptoms so changed, will let you know how i get on.
 

·
Registered
Joined
·
288 Posts
Suggest strongly

Thanks Guys i will check out the wring dissconnecting everything, see if that works. The battery is new as the old one had these sysptoms so changed, will let you know how i get on.
That you try comfy_chair's solution first b fore disconnecting things.
Cheers
Greg
 
1 - 5 of 5 Posts
Top