R1200GS Forum banner

1 - 20 of 20 Posts

·
Super Moderator
Joined
·
712 Posts
Discussion Starter #1
Every time I come on to this site, after a few clicks I start getting notices that my antivirus has expired and I need to update. No way out of that attack other than to kill my browser and clear all my browsing history and cookies.

Not coming back here for a week to test it again. Site Admins, please get this under control?
 

·
Administrator
Joined
·
208 Posts
The site is not infected. I ran a scan on VirusTotal.com and no issues were reported.

That being said, every now and then a bad ad can cause redirect issues.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?
- Cricket
 

·
Registered
Joined
·
328 Posts
I've been getting my MacAfee and Norton and virus are expired on this and a couple other sits regularly over the last weeks.
 

·
Administrator
Joined
·
208 Posts
I've been getting my MacAfee and Norton and virus are expired on this and a couple other sits regularly over the last weeks.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?
- Cricket
 

·
Super Moderator
Joined
·
712 Posts
Discussion Starter #7
The site is not infected. I ran a scan on VirusTotal.com and no issues were reported.

That being said, every now and then a bad ad can cause redirect issues.
  • What device are you using to access the site? Computer? Tablet? Phone?
  • Which operating system are you using? (Windows 10, etc.)
  • Which browser are you using? (Chrome, Firefox, Edge, IE, etc.)
  • Have you already tried clearing your cookies/cache?
- Cricket
Newish MacBook Pro running MacOS 10.15.3
Using Safari I can't even get here to reply to your questions without getting into the scam popups trying to sell me virus protection.

It's not doing it running Chrome but I really don't like using that browser.

I have cleared my history/cache/cookies multiple times and within a few clicks of being on this site and the K1600 site, I start getting the prompts with no way to resolve them but kill Safari.

Thanks for looking in to it.
 
  • Like
Reactions: Admin

·
Administrator
Joined
·
208 Posts
Let me know if this helps with Safari at all.


- Cricket
 

·
Super Moderator
Joined
·
456 Posts
@Cricket
@Admin
We've had tons of spammers recently, do you know if any Admins are active on the sote to monitor this? It gets old ignoring every new one who comes on.
 

·
Administrator
Joined
·
208 Posts
@Cricket
@Admin
We've had tons of spammers recently, do you know if any Admins are active on the sote to monitor this? It gets old ignoring every new one who comes on.
I reported to our team that we need to bring on some volunteer moderators to this site.

- Cricket
 

·
Super Moderator
Joined
·
712 Posts
Discussion Starter #13
Still happening as I was reading through your post regarding how to fix in iOS 11. Unfortunately, turning off Javascript every time I was to visit the forum isn't a viable solution. There must be a way to get a more high fidelity source of ads that are certified to behave properly?
 

·
Administrator
Joined
·
208 Posts
Still happening as I was reading through your post regarding how to fix in iOS 11. Unfortunately, turning off Javascript every time I was to visit the forum isn't a viable solution. There must be a way to get a more high fidelity source of ads that are certified to behave properly?
This issue has been reported to the team.

Have you already tried another browser?

- Cricket
 

·
Super Moderator
Joined
·
712 Posts
Discussion Starter #15
This issue has been reported to the team.

Have you already tried another browser?

- Cricket

Yep, it seems to work OK with Chrome. Thanks for passing it along.
 
  • Like
Reactions: Admin

·
Registered
Joined
·
328 Posts
And it still is. Logged in within 1 second got bumped to a "driver fixit" site. Came back and was immediately sent to a MacAfee renewal site. Logged out the cleared browser history logged back in and back to the "driver fix".

Christ just tried to hit post reply and a Norton antivirus add poped up

I'm out.
 

·
Registered
Joined
·
1 Posts
I don't see anything at all other than the site.
  • Windows 10, Firefox, adblock (disabled on this site), facebook container extension, settings: standard security, block dangerous stuff
  • iPhone iOS 13.4, Norton Ad Blocker enabled
Waaaait, if I disable the Norton Adblocker for iOS for this site on the phone it does try to redirect me to some places. Cool. I guess you aren't all nutcases after all. :) Firefox on Windows...the browser itself is preventing it.
 

·
Registered
Joined
·
7 Posts
Also getting pop-ups that state my "Flash-player is out-of-date" as well. I know for a fact it isn't because I just checked against the real adobe.com website.
 

·
Super Moderator
Joined
·
712 Posts
Discussion Starter #19
I've been wandering around the site for the first time in several days and haven't had the problem. Thank you and your team for sorting this out.
 

·
Registered
Joined
·
7 Posts
Also getting pop-ups that state my "Flash-player is out-of-date" as well. I know for a fact it isn't because I just checked against the real adobe.com website.
Came back after the weekend and the site is behaving much better so far. No pop-ups!
 
1 - 20 of 20 Posts
Top